Full Tilt disconnects often

Status
Not open for further replies.
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
I only have this problem with Full Tilt. I get disconnected regularly; in an hour I will get disconnected 3-10 times, every time just for about 10 seconds or so.

Stars and other poker sites I have no problem. And up until about 2 months ago I didn't have any problems either. I've had some email exchanges with support but rather than throwing out suggestions they've been having me step by step eliminate possibilities/test things which is tedious and hasn't accomplished anything yet.


Just wondering if by chance anyone else has experienced anything similar?
 
WVHillbilly

WVHillbilly

Legend
Joined
Nov 7, 2007
Total posts
22,973
I normally don't have any problems but today's been really bad.
 
DaveE

DaveE

Project Moderator
Project Moderator
Joined
Mar 8, 2007
Total posts
14,187
Awards
23
CA
I only have this problem with Full Tilt. I get disconnected regularly; in an hour I will get disconnected 3-10 times, every time just for about 10 seconds or so.

Stars and other poker sites I have no problem. And up until about 2 months ago I didn't have any problems either. I've had some email exchanges with support but rather than throwing out suggestions they've been having me step by step eliminate possibilities/test things which is tedious and hasn't accomplished anything yet.


Just wondering if by chance anyone else has experienced anything similar?

Yes, exactly the same for me.
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
Yes, exactly the same for me.

It was fine for you, then it started happening a couple of months back?

Are you still in Calgary, or back in Ontario? It would seem unlikely that it's location based if you've moved back to Ontario.

Hmm, and are you on wireless? Shared internet access? I'm just hunting for possible similarities.
 
dj11

dj11

Legend
Joined
Oct 9, 2006
Total posts
23,189
Awards
9
Are you looking at that disconnect button?

I get that a lot, easily 10 times an hour, but I am never sure it is me who is disconnected! I can usually type while that button is showing, and it will show in chat.

It has baffled me for most of this year.

California Hi Speed Cable via Charter...
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
Nah, the screen freezes, then after a couple of seconds I get the Full Tilt connection popup; then found site, then back to the table.

It's never for more than about 10 seconds or so, which leads me to believe some other program, like an email checker, is jumping in and blocking the port or something.

The problem is that I'm on a shared internet access point so if it's not a program that I'm running, then there's not much I can do about it.
 
7

7letters

Enthusiast
Joined
May 13, 2005
Total posts
61
I seem to be getting the same thing - just started happening recently.
I'm on vista and wireless. Connection is fine otherwise and it only happens on full tilt.
 
DaveE

DaveE

Project Moderator
Project Moderator
Joined
Mar 8, 2007
Total posts
14,187
Awards
23
CA
It was fine for you, then it started happening a couple of months back?

Are you still in Calgary, or back in Ontario? It would seem unlikely that it's location based if you've moved back to Ontario.

Hmm, and are you on wireless? Shared internet access? I'm just hunting for possible similarities.

I'm still in Ontario. I'm on a wireless network shared with 2 other computers....you may be on to something there.

I noticed it a couple of months ago too. It got annoying enough that I've been playing almost exclusively at stars...no problems there. I still have money at FT and have been back a few times to try it. It's still happening.
 
bustermoves

bustermoves

Visionary
Joined
Jul 29, 2007
Total posts
601
its been doing it to me to lately,even happened at stars a couple of times,the past few days.got to be something with the sites.
 
Spiral46and2

Spiral46and2

Rock Star
Joined
Dec 11, 2007
Total posts
194
its been doing it to me to lately,even happened at stars a couple of times,the past few days.got to be something with the sites.
stars more than full tilt for me.
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
I'm still in Ontario. I'm on a wireless network shared with 2 other computers....you may be on to something there.

I noticed it a couple of months ago too. It got annoying enough that I've been playing almost exclusively at stars...no problems there. I still have money at FT and have been back a few times to try it. It's still happening.


I found this in the Tilt lobby. Disconnected every 5-10 mins.

I tried with a direct connection to the router, but that still disconnected, although less frequently. Probably the reason why I wasn't disconnected as often at 4 is that I wasn't playing, just had Tilt open.
 

Attachments

  • Wireless connection.jpg
    Wireless connection.jpg
    60.8 KB · Views: 24
G

gns2003

Rock Star
Joined
May 23, 2008
Total posts
199
I'm on wireless with 2 other PCs. I've had this problem for a year. It caused me to give up playing FTP for anything other than freerolls. I lost 3 tourneys for real cash due to losing my connection last year. I haven't played for cash there since. I have no problem with any other site.
 
M

MichaelR

Guest
Joined
Jun 15, 2008
Total posts
5
I seem to be getting the same thing - just started happening recently.
I'm on vista and wireless. Connection is fine otherwise and it only happens on full tilt.

Exact same deal for me. full tilt poker used to work fine for me with the same config (Vista, wireless broadband) a while back, but now that I'm back after a little hiatus, I get disconnected constantly.

For now, I'm just playing on the play money tables until this is resolved.

Any word yet on what's causing this? Better yet, is there a fix? I suspected it's related to Vista somehow.
 
itlegacy

itlegacy

Rock Star
Joined
May 14, 2008
Total posts
270
Disconnect is very frustrating, especially when you're playing at a table. ... and I have noticed Canadians being dropped. The issue may be broader than just a link; perhaps at the internet connect platforms. Hope folks reported their symptoms to the sites wherein this has occurred, so they can trace back from their end.
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
Well, it does seem like I'm not the only one, and I can't find a common thread myself.

Normally I'm using wireless, laptop (less than a year old), Vista, shared router, in canada.

But I've tried cable connection, cable + wireless, my old desktop (cable with Windows 2000 instead of Vista), and during the OFC freeroll Saturday I was playing when no one else was home.


Sigh, Oh well, soon I'll have to shell out $90 for PT3, so I guess that's coming out of my Tilt account to use it up.
 
M

MichaelR

Guest
Joined
Jun 15, 2008
Total posts
5
Normally I'm using wireless, laptop (less than a year old), Vista, shared router, in Canada.

Same for me. (Calgary)

But I've tried cable connection, cable + wireless, my old desktop (cable with Windows 2000 instead of Vista), and during the OFC freeroll Saturday I was playing when no one else was home.
Hmmm. So it's definitely not an issue with Vista... :confused:
 
S

sassy2481

Guest
Joined
Jun 15, 2008
Total posts
17
usually after there updates is when i noticed it happens alot.
 
S

softrock

Guest
Joined
Jun 17, 2008
Total posts
2
Huge connection problem with fulltilt

used to be all fine with all sites but all the sudden i have huge connection problem with FT like i get disconnected 30-50 times in a hour~sometimes takes while to come back ~thing is ok with other sites but only FT ~i'm about to give up playing on there cuz i'm a NL player and too much stress for me .
I'm really trying to solve the problem now but i dont know where to start!!!!
please help me out !!!!!!!!!
 
Paj1975

Paj1975

Enthusiast
Joined
May 28, 2008
Total posts
60
Recently I have connection problems with pokerstars but I don't have any problems with Full Tilt or Ultimate Bet. For months I never had a problem with Pokerstars but just recent I get disconnected or a weak connection almost everytime I join a table or tournament. I play the .net sites.
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
Anyone with Fulltilt disconnect problems use Shaw (Canadian) for internet?

That's what support keeps trying to push my problem on.


One of their tests involved running the DOS command ping -t to one of their IP addresses. That was interesting as it told me each time before I noticed the frozen screen that I had lost connection and also told me a couple seconds before that I was getting it back.
 
dsvw56

dsvw56

I'm a Taurus
Joined
Jun 7, 2008
Total posts
1,716
FWIW, my friend who lives in Liverpool, UK has recently started experiencing the same problems with Full Tilt.
 
bustermoves

bustermoves

Visionary
Joined
Jul 29, 2007
Total posts
601
personaly use dsl.very,very rarely do i disconnect.all though,the last few weeks,i have disconnected several times.problem is its not me disconnecting,its some thing with the sites.my modem sits next to me and everything is working fine here.dont think it is a kanuck problem,persay.as i am experiencing it as well,and,well im rather south of canada.:D
 
M

MichaelR

Guest
Joined
Jun 15, 2008
Total posts
5
Anyone with Fulltilt disconnect problems use Shaw (Canadian) for internet?

Me.

However... I removed and re-installed Full Tilt Poker last night -- and although I had done this a few times before with no success -- this time seems to have worked. It's been playing smoothly since then.

*fingers crossed...*

Has anyone else noticed a complete difference since last night?
 
NineLions

NineLions

Advanced beginner
Joined
Sep 20, 2006
Total posts
4,979
Has anyone else noticed a complete difference since last night?

Wow, no problems tonight.

I ran the ping test while I played 4 super turbos and the lost packets were never more than one at a time, as opposed to the 4 at a time I had been getting. Meaning, no obvious disconnection for me at all. :)
 
S

somedude

Rising Star
Joined
May 30, 2008
Total posts
7
Have been having a LOT of disconnect issues on Full Tilt, and I'm in Calgary and also using Shaw.

About 4 or 5 times a game sometimes - usually for about 10 seconds or so then it reconnects. Some days are better than others, have even tried hard wiring in case it was my router and the FT software.

Sometimes the FT software can't reconnect, and so if I force quit and reopen it almost always connects back up fine straight away.

To be honest, I thought it was because I was using the BETA Mac OSX version of the FT software, but sounds like others on Shaw are having the same issue.
 
Status
Not open for further replies.
Related FullTilt Guides: English | Deutsch | Nederlands | Español | Português | FullTilt Casino | FullTilt Mobile
Top