Holdem Indicator Problem

Z

zuberman

Guest
Joined
Mar 19, 2008
Total posts
25
HiI am using Holdem Indicator. But on full tilt tables, it just doesn'T work.Only a flashing question mark appears and nothing happens.But on bodog and Absolute Poker Holdem Indicator works perfectly.Is there a fix for it?
 
dmorris68

dmorris68

Legend
Loyaler
Joined
May 27, 2008
Total posts
6,788
Awards
2
I've been using it on Full Tilt, works just fine for me. Have you made sure to enable "Everything" in your chat settings? HI runs from chat data, not from HH data like most other tools, and requires maximum chat info to work. That's true for any site you use it on.

I run HI along with PT3 Beta simultaneously on Stars and Tilt, no conflicts or problems. And since PT3 doesn't support Cake skins, HI is the only tool I have currently for my SportsBook account. It works very well, and the stats it calculates match exactly those displayed by the PT3 HUD, which is impressive considering the data is acquired from different sources. The only HI stat I've sometimes questioned is WTSD%, which occasionally seems to indicate that I've been to showdown more than I really have. I haven't bothered to compare against PT3, probably because when it happened it was on SportsBook which PT3 doesn't work with.
 
Z

zuberman

Guest
Joined
Mar 19, 2008
Total posts
25
thanks a lot

The chat option shows everything.

Don't know what is going on...

I also use PO.
 
C

CMAZ

Rising Star
Joined
May 27, 2008
Total posts
19
Are you using the current version of HI?

I came across the same problem. It worked fine on Titan but not on Full Tilt. I don't immediately apply the upgrades as they become available (personal preference) however when I finally applied the latest upgrade it worked fine on both sites.

Hope this helps.
 
Live Dealer Holdem - Texas Holdem Poker Rules
Top